playground (read only)

Open full view…

Entire forum went poof - any idea why?

scarymommy
Thu Mar 27 2014 21:15:21 GMT+0000 (UTC)

I just set it all up yesterday, and today 6 people have been on testing, building categories etc., and all of a sudden, everything is gone. It's really bizarre - any idea why this could be?

@courtneycouch
2014-03-27T21:15:21.000Z

Hmmm not sure how that's possible. do you have another admin that perhaps deleted the content? What's your forumname?

@courtneycouch
2014-03-27T21:15:21.000Z

looks like you have 2 different forums. so just want to verify which one you are referring to.

@scarymommy
2014-03-27T21:15:21.000Z

scarymommy

@scarymommy
2014-03-27T21:15:21.000Z

It's very bizarre - all of the admins are now gone, and nothing is showing up

@courtneycouch
2014-03-27T21:15:21.000Z

I'm guessing it's the scarymommy forum since that's your name here. It seems the content is all there, just the categories are not from the right side. Perhaps inadvertently removed them?

@courtneycouch
2014-03-27T21:15:21.000Z

you mean when you are online you don't show yourself as an admin?

@scarymommy
2014-03-27T21:15:21.000Z

I am as the creator, but I had 6 admins and they are all gone from the settings

@scarymommy
2014-03-27T21:15:21.000Z

I don't think so, but even if someone deleted categories, how could they accidentally un-admin everybody?

@courtneycouch
2014-03-27T21:15:21.000Z

I'm looking through our logs for your forum but in the meantime you can add them and the categories. your content is all safe. I'll have more info for you in a few minutes. Looking through requests coming from the client to see so just a few minutes!

@scarymommy
2014-03-27T21:15:21.000Z

thanks very much! It's not letting me add them back - just gets stuck when trying to save

@courtneycouch
2014-03-27T21:15:21.000Z

when you try to add admins too or categories?

@scarymommy
2014-03-27T21:15:21.000Z

admins. I can't even see the + to add categories now